time zone set map glyph missing, in the show time cairo widget

Bug #453058 reported by jack on 2009-10-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: ubiquity

9.10 beta, x86-64

I select the china mainland setting in the install process.

Get a bug in timezone map. May be some glyph missing

as in the attach image's mouse point out.

should be show as 18:23:52 ,all ascii char

jack (jacksjy) wrote :
Adi Roiban (adiroiban) on 2009-10-26
Changed in ubuntu-translations:
status: New → Confirmed
Changed in ubiquity (Ubuntu):
status: New → Confirmed

It seems this bug has not been updated in a long time. Can you re-check if the bug is still present?

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Changed in ubuntu-translations:
status: Confirmed → Incomplete
Victor Vargas (kamus) on 2010-08-26
Changed in ubiquity (Ubuntu):
importance: Undecided → Low
Monkey (monkey-libre) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

i will give a test in monday.
pls recodment the testing target distro version.
the bug seems fix in 10.04

On Thursday, September 9, 2010, Monkey <email address hidden> wrote:
> We'd like to figure out what's causing this bug for you, but we haven't
> heard back from you in a while. Could you please provide the requested
> information? Thanks!
>
> --
> time zone set map glyph missing, in the show time cairo widget
> https://bugs.launchpad.net/bugs/453058
> You received this bug notification because you are a direct subscriber
> of the bug.
>

David Planella (dpm) wrote :

El ds 11 de 09 de 2010 a les 16:10 +0000, en/na jack va escriure:
> i will give a test in monday.
> pls recodment the testing target distro version.
> the bug seems fix in 10.04

It's good news that it is fixed in 10.04.

I would now recommend testing it with Maverick (10.10)

Thanks!

jack (jacksjy) wrote :

fixed in 10.10

may be tzfile has been changed between 9.10 and 10.10

Changed in ubiquity (Ubuntu):
status: Incomplete → Fix Committed
status: Fix Committed → Incomplete
David Planella (dpm) wrote :

Marked as Fix Released as per your comment, thanks for the feedback!

Changed in ubuntu-translations:
status: Incomplete → Fix Released
Changed in ubiquity (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments