Kubuntu installer calls itself the "Ubuntu live CD installer" in pre-releases

Bug #413161 reported by Ryan Kavanagh on 2009-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

 affects ubuntu/ubiquity

ubiquity-frontend-kde version 1.9.66

When a user first opens up the installer, they are greeted by a message saying
"This is a pre-release of the Ubuntu live CD installer. It is not a final
release; that will come with th efinal release of Ubuntu 9.10 in October 2009."

If a message remains on the first screen of the installer, it needs to refer to
Kubuntu or Kubuntu Netbook Edition (depending on the iso) instead of to Ubuntu.

Evan (ev) wrote :

Marking as a low priority since this page is never shown in the final release.

Changed in ubiquity (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
tags: added: iso-testing
summary: - Kubuntu Netbook Edition installer calls itself the "Ubuntu live CD
- installer"
+ Kubuntu installer calls itself the "Ubuntu live CD installer" in pre-
+ releases
Phillip Susi (psusi) wrote :

It seems that this pre-release message has been removed.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers