add ability to install additional language support on install

Bug #39357 reported by Sascha Silbe on 2006-04-12
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Wishlist
Unassigned

Bug Description

I'm living in germany, so I need de_DE locales for most settings (monetary, time, paper, ...). But I prefer to use english language because I'm used to the english terms, the german translations are often hard to understand to me.
But if I tell the installer to continue installation in english, only en_* locales get installed, not de_DE.

Besides from that, my girlfriend prefers de_DE locale, so I always need both en_* and de_DE locales on the same host, even if I'd only use en_* myself.

Corey Burger (corey.burger) wrote :

Do you want the ability to install additional languages on install?

That would be best, yup.

fwiw: you can simply use the language selector after installing to
install support for additional languages.

Colin Watson (cjwatson) on 2006-04-23
Changed in espresso:
status: Unconfirmed → Confirmed
Colin Watson (cjwatson) wrote :

You should also be able to preseed localechooser/supported-locales to something like "fr_FR.UTF-8, de_DE.UTF-8" to install support for additional languages.

-----BEGIN PGP MESSAGE-----
Charset: ISO-8859-1
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

hQIOA5I1NrH4v6DLEAf/eR+91cBtvjUHDZ70bqAZ/e9k1T831GpkrkDxM5SGRUiV
aohDpLXzZaXCqJkDnQVn7pvlzwzyQgbYdDDcyM6RgOsOWeCKXWybSj4/C4IoI+af
UQFVsifmDW8ccfg1MqxBtetYzfcD20+uAxQ8dQREMncoj2+ate7u7Fh/Y6QDsYIi
w2NQpNgPVHBe5BtAdtADEA6mwr/FqFmDdTw/RH5ZbiL6+TglgdjLey310XqSsXrz
jLNjrTVoMHTO7XyKPDPBWJlxb++IJ8uO0+Qx/5vjz8Zv97j+ySIof89Hg63JC3NM
ArDYAnYmC6866h873oBCKRghcMfYd1NtzWggjjdEbgf/SFZTt/J7tJEFYHsoGbuV
ZMg8m18WrCA/wsRuzJwEN5YBiSxJ9Dqn01XUYGeY8sMtwBNApGsh1yLMMF+HgwPY
SoS3JfxCtUSgAIitUYNFeda3Ddsp8w6aNLe/TBwyrBQWKdufSSvdn+Tn4XcZcN/Z
e1+Zl/x4ZCS2fhnSMm51dclpENyDZS7z680cS2oht3dC8NT5X66R0ITCqgYmjWvU
E7iiikzWfkqJIPXq0zku0UyvAwSLPa957Vd/iMu7TbLi5wA3QshhxBiZdvx/jq7p
BkAPkIejonBm1A+wqlLBz3GLY0ekU++mQtblm+EVWH6WQ4V5MYMBsfInLJ3FW8e1
ydJdAevgptgK34Iot0tOgFUKaPl919wfOs0kWChJYS8NpeGvrCJcvCnJEsOipHqu
d2UB/k3XLOXwDSCsUm1FeAqiVtX2VLFoOB7ebrZufNBO++FQANvEeBLmFV8GAXWH
=7IhF
-----END PGP MESSAGE-----

-----BEGIN PGP MESSAGE-----
Charset: ISO-8859-1
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

hQIOA5I1NrH4v6DLEAf/Ul4iQ5A3hUZ4kFFDeelSOrLb8zW1sUkwG9bXi2mWpXca
dRvKryzNhtgSKtEc2UjgwDXYzBwJJ1boDt3/WF/5BPlnu6iYGwMgf+tPwLmCQ+qM
V9PuS+ltdhKs8x1H7mL0wS+VooFKvX6neR7HfXlQ4SC+K7bxA+ArO151IAJva89c
/yzboJAjz/ATAgGS+5JNSeDLfKzNsT9mE08yVE791b+3Rkf8dQDm6MNYXz4Zd9c9
8topyPTMdgs1Pj1IQoWtwwHliltyWIoZleAABTkVQ0mWTXXBom6gcFDNxgn9q5iV
V1M9OW1ORHMpTIIlCQi8eduZe6RcHutqNFz2NMANmQgAnAUfOgPOlW2igcigc/ri
rlwLx9hPcPDDSo4lr4duDDmNxzEOMuyGOUvIgztsFevbSFeWADy1CGfWbIAgbOu+
mUT/ZRWi++JozlXsYKHvdmTGNm2XseqAwLEIAWfdOg9BON+jptBhDlg7IFd5ZIXk
RG76X5zo2aFWnyEbMXm6A3+9b0CNpcWSDIYwntA/ozn/jturQXgue6i21LTlPjp0
68EWb3AgeVjYLV9igdgJHfrz8mI0cHJNI02I+QAHBXqNLySZyPz4JzrLUJfrYRGe
jaNu4ts5ddgTcPU5eZyfZmA9PzakL0JCx66Wj5beGBctMLbM0DfxmxvCki+ZFdRn
hNJlAZlNWo6ZH1ihq6oYzy64BmI1/y78r5DOsb49VhCQWOEpsFVz724eC1NRyCwN
6LduONkvkl6avDCx895E3MQflsvF/RuwRXw+Qywzc7WxDvq3Dwa2GpJHoOaiFPUF
sDlcp8Xyshg=
=1yqY
-----END PGP MESSAGE-----

No need to track this one.

Changed in dell:
status: New → Invalid
MillenniumBug (millenniumbug) wrote :

This bug report is several years old and concerns obsolete versions of Ubuntu. It has now been marked 'invalid'.

If the bug still appears in Ubuntu 10.10, feel free to open a new report.

Changed in ubiquity (Ubuntu):
status: Confirmed → Invalid
Changed in somerville:
status: New → Invalid
no longer affects: dell
Timothy R. Chavez (timrchavez) wrote :

The bug task for the somerville project has been removed by an automated script. This bug has been cloned on that project and is available here: https://bugs.launchpad.net/bugs/1305974

no longer affects: somerville
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers