[karmic] Ubiquity crashes using Karmic Alpha2 LiveCD

Bug #391162 reported by Asif Youssuff
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
New
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Using a Karmic Alpha2 LiveUSB (used USB creator). Set up a manual partition -- nothing too fancy, just an ext4 root (format), 4gb swap, and ext3 home (no format).

Install seems to die right after grub is installed. I expect to be able to boot into the system (tried this yesterday and I was able to -- on the LiveUSB now).

Attaching the log files requested from: https://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs

ubuntu@ubuntu:~$ lsb_release -rd
Description: Ubuntu karmic (development branch)
Release: 9.10

ubuntu@ubuntu:~$ apt-cache policy ubiquity
ubiquity:
  Installed: 1.13.3
  Candidate: 1.13.3
  Version table:
 *** 1.13.3 0
        500 http://archive.ubuntu.com karmic/main Packages
        100 /var/lib/dpkg/status

Revision history for this message
Asif Youssuff (yoasif) wrote :
Revision history for this message
Asif Youssuff (yoasif) wrote :

ubuntu@ubuntu:~$ dpkg --list | grep ubiquity
ii ubiquity 1.13.3 Ubuntu live CD installer
ii ubiquity-casper 1.177 Configuration hooks for live installer
ii ubiquity-frontend-gtk 1.13.3 GTK+ frontend for Ubiquity live installer
ii ubiquity-ubuntu-artwork 1.13.3 Ubuntu artwork for Ubiquity live installer

Revision history for this message
Asif Youssuff (yoasif) wrote :

Linux ubuntu 2.6.30-8-generic #9-Ubuntu SMP Wed Jun 3 15:38:38 UTC 2009 x86_64 GNU/Linux

Revision history for this message
Colin Watson (cjwatson) wrote :

Thanks for your report. These logs show that you ran into bug 385995, fixed in more recent builds.

Revision history for this message
Colin Watson (cjwatson) wrote :

(And, while you probably can boot into the system, various things about it will be broken - it won't have suitable language packs installed, it will still have the installer itself and various other things installed, the /cdrom entry in sources.list might be wrong, and so on. If it were my system I'd reinstall it.)

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments