Ubiquity says 'Install' button in Step 7 as Forward

Bug #368400 reported by arky on 2009-04-28
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Mackenzie Morgan

Bug Description

Binary package hint: ubiquity

In Jaunty accessible install mode with orca screen reader. The step 7 'Install' button is read as 'Forward' instead of Install.

arky (arky) on 2009-07-13
tags: added: accessibility
arky (arky) wrote :

Tested Karmic Alpha2 the problem still exists

Jacob Schmude (j-schmude) wrote :

Confirmed here, although as an Orca user I just assumed the button was called "Forward" in the first place. Either way I think it's pretty darn obvious what's about to happen though.

arky (arky) on 2009-09-05
tags: added: a11y
Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

While this is very obvious to those who can see the screen, a "forward" heard does not mean the install is starting. The individual is required to complete another action to start installing. This is not the case, and should be correct.

Thanks for taking the time to make Ubuntu better!

Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Mackenzie Morgan (maco.m) wrote :

Just linked a branch that I think should fix it, but I haven't tested it yet. Will try this out when near a Natty VM.

Changed in ubiquity (Ubuntu):
assignee: nobody → Mackenzie Morgan (maco.m)
status: Triaged → In Progress
Alan Bell (alanbell) on 2012-10-12
Changed in ubiquity (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers