No spacing between "Select your time zone" and the map

Bug #336745 reported by Matthew Paul Thomas on 2009-03-02
2
Affects Status Importance Assigned to Milestone
oem-config (Ubuntu)
Low
Colin Watson
ubiquity (Ubuntu)
Low
Colin Watson

Bug Description

Binary package hint: ubiquity

Ubuntu Jaunty alpha 5

Currently there is a zero- or one-pixel gap between the bottom of the label "Select your time zone from the map, or by region and city" and the top of the map.

The desired spacing is not specified explicitly in the Gnome HIGs, but probably should be 6 pixels ("leave space between user interface components in increments of 6 pixels").

Evan (ev) on 2009-03-02
Changed in ubiquity:
importance: Undecided → Low
status: New → Confirmed
Colin Watson (cjwatson) wrote :

This doesn't seem to be an issue for me any more; if anything the gap is perhaps slightly too large, although this doesn't show up in glade-3 (presumably something to do with the custom widget implementation used here). Are you still observing this problem with the beta?

Colin Watson (cjwatson) wrote :

Hmm, please disregard that last comment; all of a sudden I can reproduce this again, presumably due to changes elsewhere.

Colin Watson (cjwatson) on 2009-03-31
Changed in ubiquity (Ubuntu):
status: Confirmed → Triaged
Colin Watson (cjwatson) on 2009-04-02
Changed in ubiquity (Ubuntu):
assignee: nobody → cjwatson
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 1.12.2

---------------
ubiquity (1.12.2) jaunty; urgency=low

  [ Colin Watson ]
  * Add a comment to partman/commit.d/01unmount_busy to explain why this
    script is still here despite similar code in partman-base.
  * Using "Yes" and "No" buttons for the weak-password question turns out to
    be more confusing than I'd hoped. Instead, use "Continue" and "Choose
    another password" (breaking the string freeze, but at least for only one
    string).
  * Suppress unnecessary exception if find_in_os_prober fails.
  * GTK frontend:
    - Don't bother calling find_in_os_prober for partitions without real
      devices (e.g. free space).
    - Fix spacing on timezone page (LP: #336745).
  * Fix handling of "yes" response to partman/unmount_active.
  * Display a warning on the advanced partitioning screen if the
    installation medium is mounted but not filling the whole disk, so that
    the disk containing it is still offered for partitioning (LP: #347916).
  * On armel, DEB_HOST_ARCH=armel but DEB_HOST_ARCH_CPU=arm. Check
    DEB_HOST_ARCH rather than DEB_HOST_ARCH_CPU.
  * Use the full size of the underlying images for the timezone map if the
    screen is big enough.
  * Install chroot-setup.sh and in-target from debian-installer-utils
    (LP: #353941).
  * Move bootloader dependencies to recommendations, to make it easier to
    cope with grub and grub-pc conflicting (LP: #353273).
  * Automatic update of included source packages: partman-auto 84ubuntu2,
    partman-base 129ubuntu5, partman-ext3 56ubuntu1, user-setup
    1.23ubuntu16.

  [ Mario Limonciello ]
  * Make sure mythbuntu installs have users installed into the 'video'
    group. (LP: #351773)

 -- Colin Watson <email address hidden> Thu, 02 Apr 2009 23:12:54 +0100

Changed in ubiquity (Ubuntu):
status: Fix Committed → Fix Released
Colin Watson (cjwatson) on 2009-04-03
Changed in oem-config (Ubuntu):
assignee: nobody → cjwatson
importance: Undecided → Low
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oem-config - 1.54.11

---------------
oem-config (1.54.11) jaunty; urgency=low

  * GTK frontend:
    - Use the full size of the underlying images for the timezone map if the
      screen is big enough.
    - Fix spacing on timezone page (LP: #336745).
  * Don't pass the debconf PURGE command through debconffilter, since we
    don't know the owner of the package calling it (see LP #354534).
  * Update translations from Launchpad.
  * Automatic update of included source packages: user-setup 1.23ubuntu16.

 -- Colin Watson <email address hidden> Mon, 06 Apr 2009 21:36:39 +0100

Changed in oem-config (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers