Intrepid: ubiquity throws up an error message An attempt to configure apt to install additional packages from CD failed

Bug #271693 reported by Dave Morley on 2008-09-18
22
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

RELEASE: Intrepid
CD/DVD VARIANT: Wubi 32bit Ubuntu Desktop CD
ISO BUILD: 20080917.1

SYMPTOMS: Ubiquity throws up the following message part way through the install "An attempt to configure apt to install additional packages from CD failed."

CAUSE: Unknown

STEPS TO REPRODUCE:
1/ install via ubiquity
2/ see the error message

Dave Morley (davmor2) wrote :
Jonathan Riddell (jr) wrote :

I also get this on today's Kubuntu desktop CDs.

Error seems to be

Sep 18 11:12:45 ubuntu ubiquity: /usr/lib/ubiquity/apt-setup/generators/40cdrom: 77:
Sep 18 11:12:45 ubuntu ubiquity: --pass-stdout: not found

Changed in ubiquity:
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 1.9.17

---------------
ubiquity (1.9.17) intrepid; urgency=low

  * Call apt-setup with --log-output, since it breaks otherwise as of
    apt-setup 1:0.36 (LP: #271693).

 -- Colin Watson <email address hidden> Thu, 18 Sep 2008 14:50:56 +0100

Changed in ubiquity:
status: Confirmed → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments