[kde] doesn't show dialog after installation

Bug #270423 reported by Pavol Klačanský on 2008-09-15
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned
Intrepid
High
Unassigned

Bug Description

dist: kubuntu alfa 5

when intallation is doned then system doing nothing, (displayed last page with sumary), i think that, there should be dialog with message "installation is doned" and some settings (reboot, shutdown, ...) as in Hardy

Jonathan Riddell (jr) wrote :
Jonathan Riddell (jr) wrote :
Dave Morley (davmor2) wrote :
Dave Morley (davmor2) wrote :
Henrik Nilsen Omma (henrik) wrote :

I've seen this on some installs but not all. In cases where the dialog is missing there does not seem to have been any crashed components as there are not crash logs. You have to manually click Quit to exit this installer (and confirm). In other cases you are asked whether you want to reboot. In both cases the installs are successful and the installed system starts up fine.

Changed in ubiquity:
importance: Undecided → Medium
milestone: none → ubuntu-8.10
status: New → Triaged
Colin Watson (cjwatson) on 2008-10-10
Changed in ubiquity:
importance: Medium → High
Evan (ev) wrote :

While I was able to reproduce it previously, I cannot do so now, no matter what options I select, which architecture I use, or which CD date I use.

Can anyone still reproduce this on the latest daily-live Kubuntu CDs?

Henrik Nilsen Omma (henrik) wrote :

I can no longer reproduce this either. I've tried full disk and auto-resize, Live->Install and gfxboot->direct-install. This was all on i386 -- starting some 64-bit tests as well now.

Closing as Fix Released.

Changed in ubiquity:
status: Triaged → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers