ubiquity should no longer depend on tasksel

Bug #1964026 reported by Brian Murray
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Fix Released
High
Brian Murray

Bug Description

The ubiquity-frontend-debconf binary package depends on tasksel which is something that we no longer want to include in Ubuntu. Speaking with xnox, he indicated that the ubiquity/plugins/ubi-tasks.py file should also be removed as it isn't actually being used anymore.

Changed in ubiquity (Ubuntu):
status: New → In Progress
importance: Undecided → High
assignee: nobody → Brian Murray (brian-murray)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 22.04.7

---------------
ubiquity (22.04.7) jammy; urgency=medium

  * Remove the support for selecting software with tasksel as that is no
    longer used by anything. (LP: #1964026)

 -- Brian Murray <email address hidden> Mon, 07 Mar 2022 13:51:37 -0800

Changed in ubiquity (Ubuntu):
status: In Progress → Fix Released
no longer affects: tasksel (Ubuntu)
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers