Ubuntu 7.10 stops installing to USB drive

Bug #195415 reported by spider on 2008-02-25
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

When installing Ubuntu 7.10 from CD to 160 eGo USB drive, it stops at 15%.
The first time it destroyed half of the drive. With Cute Partition Manager I was able to restore drive.
Tried different formats, fat32, fat32 LBA, linux and the problem persisted.
I've formatted to ntfs and will try again tomorrow.

spider (spidersoft) wrote :
spider (spidersoft) wrote :
spider (spidersoft) wrote :
spider (spidersoft) wrote :
spider (spidersoft) on 2008-02-25
description: updated
spider (spidersoft) wrote :

The USB drive needs to be unmounted first.

Dereck Wonnacott (dereck) wrote :

I'm assuming that you solved your problem, Congrats!

If you could please clarify, what steps did you take to resolve your issue exactly?

Changed in ubiquity:
status: New → Incomplete
spider (spidersoft) wrote :

Dereck,

That would be a long story. Ubuntu hijacked the MRB of the main hard drive of my computer
even though I was installing it on another drive. When Ubuntu couldn't load on the USB drive
because I didn't unmount it first, the computer and the USB hard drive became unusable.
I received a GRUB error when I tried to boot the computer. I Gparted and formatted the
USB drive to ntfs. I found that Dell provided an MBR fix .iso image that can be put on a
cd. That restored my MBR and fixed the GRUB error. With the hard drive and the USB drive
restored, Ubuntu installed flawlessly on the unmounted USB drive.

I found the mounting problem by looking through the logs.

I thought that I could put Ubuntu on a USB drive and use it on different machines. That
does not seem to be a possibility.

You accually can, with a little bit of work, and that is how I am currently
communicating with you accually. It is, unfortunately, not at all intuitive
however, here's a link I used.

http://www.pendrivelinux.com/2007/09/28/usb-ubuntu-710-gutsy-gibbon-install/

~Dereck

Changed in ubiquity:
status: Incomplete → New
Andreas Noteng (andreas-noteng) wrote :

Closing since this looks like it wasn't a bug, and the issue is solved.

Changed in ubiquity (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers