kubuntu hirsute daily build installation fails

Bug #1920712 reported by Bob H
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

An attempt to download and install kubuntu hirsute daily build

format a thumb drive to fat32

download iso kubuntu hirsute daily build 21-03-22
checksum ok

create media on thumb drive

boot thumb drive
choose start kubuntu in 'safe graphics' mode

installation fails with message:

"Installation failed - KDialog \n
 The installer encountered an unrecoverable error.
 A desktop session will now be run so that you may
 investigate the problem or try installing again"

 The live desktop starts up. Appears to work okay.

 Installation fails.
 Desktop live session closes properly.
---
ProblemType: Bug
ApportVersion: 2.20.11-0ubuntu60
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.460
CurrentDesktop: KDE
DistroRelease: Ubuntu 21.04
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz nomodeset file=/cdrom/preseed/kubuntu.seed maybe-ubiquity quiet splash ---
LiveMediaBuild: Kubuntu 21.04 "Hirsute Hippo" - Alpha amd64 (20210322)
Package: ubiquity 21.04.11
PackageArchitecture: amd64
ProcVersionSignature: Ubuntu 5.11.0-11.12-generic 5.11.0
Tags: hirsute ubiquity-21.04.11 kubuntu
Uname: Linux 5.11.0-11-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
_MarkForUpload: True

Revision history for this message
Bob H (bobbicat) wrote :

Up until around a week ago I was downloading kubuntu hirsute daily builds and installing with no problems.

description: updated
description: updated
Revision history for this message
Steve Langasek (vorlon) wrote :

Please run `apport-collect 1920712` from inside the installer environment after the crash happens.

affects: ubuntu-cdimage → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Rik Mills (rikmills) wrote :

Very likley a duplicate of LP: #1920665

Revision history for this message
Bob H (bobbicat) wrote : Casper.txt

apport information

tags: added: apport-collected hirsute kubuntu ubiquity-21.04.11
description: updated
Revision history for this message
Bob H (bobbicat) wrote : Dependencies.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote : ProcCpuinfoMinimal.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote : ProcEnviron.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote : UbiquityDebug.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote : UbiquityDm.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote : UbiquitySyslog.txt

apport information

Revision history for this message
Bob H (bobbicat) wrote :

Was this information not adequate?

Revision history for this message
Bob H (bobbicat) wrote :

I have attempted to install from

kubuntu hirsute daily build 21-03-22
kubuntu hirsute daily build 21-03-23
kubuntu hirsute daily build 21-03-24

each time the installation fails

Revision history for this message
Bob H (bobbicat) wrote :

The release of Ubuntu Gorilla had a bug which occurred when safe graphics mode was invoked at boot up time. This was marked as 'would not be fixed'.

When Kubuntu Hippo was released as a daily build there was no such bug, boot and install proceeded with no problem. It appeared that the bug had been dealt with.

At some point during March a 'safe graphics bug' reappeared, preventing booting or installation of Kubuntu Hippo.

Was this some sort of reversion in the boot process? Kubuntu is affected, Ubuntu is not. Did something happen to the build of Kubuntu in March?

I am not a programmer so will not be able to tackle this problem, though I wish I had the know-how.

I am willing to follow this and run tests on my hardware.

Although this bug is similar to one or two others, in this case boot from the install media does not proceed to a point where installation can be begun.

The other bugs reported seem to be on different hardware to mine. I suspect that in this regard this bug is unique.
I have an AMD m/board and an nVidia graphics card in a home built PC. My hardware does not usually throw up any problems in this way, but the use of safe grahics mode at start up is necessary.

Revision history for this message
Rik Mills (rikmills) wrote :

Please leave this as a duplicate of #1920665 so ISO testers can find and report in just the single place.

Revision history for this message
Bob H (bobbicat) wrote :

I have been testing Daily Builds and more recently the Beta but since mid March no boot has been successful.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers