Release notes hyperlink opens to wrong page

Bug #1910871 reported by Bernard Stafford on 2021-01-09
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

QA Testing Ubuntu 21.04 Daily Build 2021-01-09 09:04 hirsute-desktop-amd64.iso
Install (entire disk) Clicked on release notes hyperlink it took me to the wrong page.
https://ubuntu.com/download?os=ubuntu&ver=21.04&lang=en
The release notes wiki page did not appear. Just the Ubuntu download site.

description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1910871/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1910871

tags: added: iso-testing
affects: ubuntu → ubiquity (Ubuntu)
Bernard Stafford (bernard010) wrote :

Could be due to QA Testing Ubuntu 21.04 Daily Build not being released yet and Release Notes have not been wrote for hyperlink.

Bernard Stafford (bernard010) wrote :

Ubuntu Budgie 21.04 QA Testing Release notes opened to Ubuntu download page.

Bernard Stafford (bernard010) wrote :

Kubuntu 21.04 QA Testing - Release notes opened to Ubuntu download page

Bernard Stafford (bernard010) wrote :

Ubuntu 21.04 Amd 64 ZFS install. QA Test Build: 2021/01/22 Release notes opened to Ubuntu download page.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Bernard Stafford (bernard010) wrote :

Ubuntu 20.04 Release notes open to the Ubuntu download page. Ubuntu Mate 20.04 Release notes open to the correct Release note page.-> https://ubuntu-mate.org/blog/ubuntu-mate-focal-fossa-release-notes/

Bernard Stafford (bernard010) wrote :

Ubuntu Mate 20.04 -Live- opens to the Ubuntu download page not to the release notes page.

Brian Murray (brian-murray) wrote :

This is because the redirect at ubuntu.com to the release notes has not yet been setup.

Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
Eugenia T (sov-j) wrote :

Ubuntu Desktop 20.04 daily ISO testing - also opens to the Ubuntu download page not to the release notes page.

Bernard Stafford (bernard010) wrote :

Kubuntu 21.04 Daily Build 21200319 Due to release notes not being setup.

Norbert (nrbrtx) on 2021-04-05
tags: added: hir
tags: added: hirsute
removed: bot-comment hir
Olivier Tilloy (osomon) wrote :

This is a bug in the ubuntu.com website that doesn't handle the redirection as it should: https://github.com/canonical-web-and-design/ubuntu.com/issues/7129

summary: - Ubuntu 21.04 QA Testing Release notes hyperlink opens to wrong page
+ Release notes hyperlink opens to wrong page
Olivier Tilloy (osomon) wrote :

I filed a new issue to track the regression on ubuntu.com's end: https://github.com/canonical-web-and-design/ubuntu.com/issues/9523

Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-21.04
Iain Lane (laney) wrote :

This seems to be fixed, yay!

Changed in ubiquity (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.