Trying to install ubuntu wihtout sole btrfs-partition with MBR-table without EFI-boot partition (worked with 18.04)

Bug #1903242 reported by drstoop on 2020-11-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Trying to install ubuntu without sole btrfs-partition with MBR-table without EFI-boot partition (worked with 18.04), but i am not quite sure about the configurations i used then. But the old solely-btrfs system is up & running (no EFI partition).

During the installation configuration windows the window asking for username, pc-name etc. didn't show up.

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.15.2
ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
Uname: Linux 5.4.0-42-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.4
Architecture: amd64
CasperMD5CheckMismatches: ./boot/grub/efi.img
CasperMD5CheckResult: fail
CasperVersion: 1.445.1
Date: Fri Nov 6 07:20:39 2020
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed maybe-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

drstoop (berr) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers