crash 3 times witand burnt to DVD w/ filecheckh 3 separate downloads frum Ubuntu site

Bug #1902947 reported by Callen Gilbert on 2020-11-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Installing on Alienware Laptop. HDD in BIOS set to legasy/ UFEI disabled / Seure Boot Disabled. First attempt resulted in UNKNOWN CORE ERROR
Second attempt resulted in unrecoverable NVidia Crash then a lockup
Third attempt resulted in error in writing Disk partition
Fourth attempt - the partition was written on previous attempt and I tried to erase and install and result was another Nvidia Crash
I ran Live for a couple of days with no problems
Fifth attempt- I attempted to install from within Live and result was KERNEL SHUTDOWNt

I removed Ubuntu 18.04 so will try that again. Had no trouble with 18.04 or with Mint

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.15.2
ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
Uname: Linux 5.4.0-42-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.4
Architecture: amd64
CasperMD5CheckResult: pass
CasperVersion: 1.445.1
Date: Wed Nov 4 14:43:34 2020
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed initrd=/casper/initrd quiet splash --- maybe-ubiquity
LiveMediaBuild: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Callen Gilbert (gcallen) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers