Human theme is not used

Bug #190029 reported by Torsten Spindler on 2008-02-07
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

LATEST ISO TESTED:
20080422.2

Binary package hint: oem-config

Upon first boot the configuration window do have blue window titlebars and are not using the Ubuntu Human theme. This bug may be similar to bug 23899.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package oem-config - 1.27

---------------
oem-config (1.27) hardy; urgency=low

  [ Colin Watson ]
  * Call 'fontconfig-voodoo --auto --force --quiet' on startup and when the
    language is changed. May help with LP #185269.

  [ Evan Dandrea ]
  * Updated the location of gnome-settings-daemon (LP: #190029).
  * Automatic update of included source packages: console-setup
    1.21ubuntu2.

 -- Evan Dandrea <email address hidden> Thu, 07 Feb 2008 16:36:50 -0500

Changed in oem-config:
status: New → Fix Released
Daniel Holbach (dholbach) wrote :

I got the same with oem-config 1.34 again (Ubuntu Alternate amd64 - 20080415)

Changed in oem-config:
status: Fix Released → New
description: updated
description: updated
Pedro Villavicencio (pedro) wrote :

I'm also seeing this with the Ubuntu i386 - 20080417 image on VirtualBox

Changed in oem-config:
importance: Undecided → Low
status: New → Confirmed
Torsten Spindler (tspindler) wrote :

When closing the oem-config window and starting gnome-appearance-property, changing the theme will not change the window border color.

Torsten Spindler (tspindler) wrote :

The way the display is setup in oem-config-dm does not seem to work with the Ubuntu theme. The following is reproducable:

1. Switch to text console, stop gdm
2. Start X and xterm in it
3. Run metacity
4. Run gnome-settings-daemon

The window border will be blue.

When running
$ metacity --replace
afterwards the borders will be in Ubuntu brown.

Daniel Holbach (dholbach) wrote :

Works for me again on 20080421.

description: updated
Torsten Spindler (tspindler) wrote :

No change for me. When I stop the X server (ctrl-alt-backspace) and it restarts, the Human theme is used.

Brian Murray (brian-murray) wrote :

I tested the 20080421 image too and found that it works so I'm changing the status to Fix Released.

Changed in oem-config:
status: Confirmed → Fix Released
Daniel Holbach (dholbach) wrote :

Does occur on amd64-alternate-20080422.2 again.

Changed in oem-config:
status: Fix Released → Confirmed
description: updated
Colin Watson (cjwatson) on 2009-07-16
affects: oem-config (Ubuntu) → ubiquity (Ubuntu)
tags: added: oem-config
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers