installer crash

Bug #1896543 reported by Charles Stutsman on 2020-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I'm trying to install Ubunto 20.04 again because I couldn't get the sound to work, though it does downstairs on another computer with essentially the same specs. I've installed it at least 3 times and always seem to have trouble with the boot loader. I'm trying for a triple boot system. Windows10 on a HDD and BionicPup and Ubuntu on an SSD. I had it working except for the sound. It seems to be making more partitions each time I install, because it mentioned sdd5 and 6, then the next attempt it mentioned sdd6 and 7. I have it erase and reinstall, so I would have thought it would just use the same partition designations, but it doesn't. I'm pretty new to Linux, and am not super skilled in computers, but I'm able to play around with things, look online, and eventually figure things out. IF I can get Ubuntu to install again I'll use Rescatux to fix the bootloader issue. Last time it listed the 3 OSs, but only Windows and Pup worked from the choices and IU had to use boot options and go to the ssd to boot Ubuntu. I hope I can do that again. IDK why the sound didn't work up here, but the one downstairs does. I tried EVERYTHING I could find to fix it. I'm on an old Dell PrecisionT7500, it's an old enough system it should detect things and just work;perhaps another bug.

THANK YOU for the work you do. I LOVE Linux when it works, but have to keep Windows for when things won't work on Linux. I hope this information is helpful.

Charles

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity 20.04.15.2
ProcVersionSignature: Ubuntu 5.4.0-42.46-generic 5.4.44
Uname: Linux 5.4.0-42-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.11-0ubuntu27.4
Architecture: amd64
CasperMD5CheckResult: skip
CasperVersion: 1.445.1
CurrentDesktop: ubuntu:GNOME
Date: Mon Sep 21 16:01:32 2020
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed initrd=/casper/initrd quiet splash --- maybe-ubiquity
LiveMediaBuild: Ubuntu 20.04.1 LTS "Focal Fossa" - Release amd64 (20200731)
ProcEnviron:
 LANGUAGE=en_US.UTF-8
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 LC_NUMERIC=C.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Charles Stutsman (crs135) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers