[Ubuntu 8.04 Hardy i386 desktop alpha-3+ daily-build] Guided entire disk installation fails when installing onto existing Ubuntu system that should be over-written.

Bug #186256 reported by Stanley Sokolow on 2008-01-27
6
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Daily-builds 24 Jan 2008 through 29 Jan 2008 all fail installation from Live CD when using the Guided Entire Disk option. These installations were being made onto a hard drive that has an older version of Ubuntu installed on the partition #1 ext3, and the only other partition is the swap partition. During installation, the error message comes up: "Failed to create a file system. The ext3 file system creation in partition #1 of SCSI1(0,0,0)(sda) failed." When I tried installation again (without rebooting the CD), the same error occurred. Then I chose the manual partition method. I used the existing partitions, assigned mount point / to the ext3 partition, asked for formatting of that partition, and the system then installed.

description: updated
description: updated
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. I've tried recreating this bug report using Hardy Heron Alpha 5 and was unsuccessful. Could you try recreating it and add the log reports as indicated at https://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs if you run into the error again? Thanks in advance.

Changed in ubiquity:
status: New → Incomplete
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information after testing with the Release Candidate for Hardy Heron. Additionally, feel free to submit bug reports in the future.

Changed in ubiquity:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers