install RELEASE present after an instulation of ubuntu 19.04

Bug #1827986 reported by tman on 2019-05-07

This bug report will be marked for expiration in 16 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Installation is on a dell WYSE 7010. Grub instalation failed several times, and thus instalation crashed. this was corrected by the boot repair tool. This was left as a button in the launcher. It never seemed to do anything when clicked.

ProblemType: Bug
DistroRelease: Ubuntu 19.04
Package: ubiquity 19.04.9
ProcVersionSignature: Ubuntu 5.0.0-13.14-generic 5.0.6
Uname: Linux 5.0.0-13-generic x86_64
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Tue May 7 00:46:27 2019
InstallCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-13-generic root=UUID=bf40e307-05f1-4718-b08c-50c0e2dee8b1 ro quiet splash vt.handoff=1
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

tman (tristan009) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. Could you give details about the error, like a stacktrace/the exact error message? Do you have the failed installation log?

Changed in ubiquity (Ubuntu):
importance: Undecided → High
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers