Hide empty panel in Xubuntu

Bug #1795216 reported by Theo Linkspfeifer on 2018-09-30
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Xubuntu 18.04+ does not ship with indicator-applicaton (needed for nm-applet) or indicator-sound anymore, and this results in having an empty panel with no indicators at top of the installer screen.

The panel could be hidden by reverting the following commit:
https://git.launchpad.net/ubiquity/commit/?id=f8356ea277efc8dded2bc7057e6e161383f73884

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 19.04.7

---------------
ubiquity (19.04.7) disco; urgency=medium

  [ Unit 193 ]
  * bin/ubiquity-dm: Disable the the panel in ubiquity-dm when using xfwm4
    again. (LP: #1795216)

 -- Mathieu Trudel-Lapierre <email address hidden> Tue, 19 Mar 2019 09:22:05 -0400

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers