Installing 32-bit Kubuntu 18.10 encrypted LVM on 2 disks fails

Bug #1769407 reported by Howard Moreland on 2018-05-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Version 20180505 from http://cdimage.ubuntu.com/kubuntu/daily-live/20180505/cosmic-desktop-i386.iso.

Installing on ThinkPad X41 with two drives. Seemed to install, on reboot got black screen with blinking cursor top left.

Installing on same system with only one drive worked correctly.

System is:
kubuntu@kubuntu:~$ inxi -Fxz
System: Host: kubuntu Kernel: 4.15.0-20-generic i686 bits: 32 compiler: gcc v: 7.3.0
           Desktop: KDE Plasma 5.12.4 tk: Qt 5.9.5 Distro: Ubuntu Cosmic Coatimundi (development branch)
Machine: Type: Laptop System: IBM product: 2526C3U v: ThinkPad X41 serial: N/A
           Mobo: IBM model: 2526C3U serial: N/A BIOS: IBM v: 74ET64WW (2.09 ) date: 12/14/2006
Battery: ID-1: BAT0 charge: 42.0 Wh condition: 42.8/44.0 Wh (97%) model: SANYO IBM-92P1003 status: Unknown
CPU: Topology: Single Core model: Intel Pentium M bits: 32 type: MCP arch: Dothan rev: 8
           L2 cache: 2048 KiB
           flags: nx pae sse sse2 bogomips: 1197
           Speed: 600 MHz min/max: 600/1600 MHz Core speed (MHz): 1: 600
Graphics: Card-1: Intel Mobile 915GM/GMS/910GML Express Graphics driver: i915 v: kernel bus ID: 00:02.0
           Display: x11 server: X.Org 1.19.6 driver: intel unloaded: fbdev,modesetting,vesa
           resolution: 1024x768~50Hz
           OpenGL: renderer: Mesa DRI Intel 915GM x86/MMX/SSE2 v: 1.4 Mesa 18.0.0-rc5 direct render: Yes
Audio: Card-1: Intel 82801FB/FBM/FR/FW/FRW AC97 Audio driver: snd_intel8x0 v: kernel bus ID: 00:1e.2
           Sound Server: ALSA v: k4.15.0-20-generic
Network: Card-1: Broadcom Limited NetXtreme BCM5751M Gigabit Ethernet PCI Express driver: tg3 v: 3.137
           port: N/A bus ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 2200BG [Calexico2] Network Connection driver: ipw2200 v: 1.2.2kmprq
           bus ID: 04:02.0
           IF: wlp4s2 state: up mac: <filter>
           IF-ID-1: irda0 state: down mac: <filter>
Drives: HDD Total Size: 132.15 GiB used: 10.01 GiB (7.6%)
           ID-1: /dev/sda model: SAMSUNG_MZMPA064 size: 59.63 GiB
           ID-2: /dev/sdb model: HTS541060G9SA00 size: 55.89 GiB temp: 44 C
           ID-3: /dev/sdc type: USB model: USB_2.0_FD size: 14.76 GiB
           ID-4: /dev/sdd type: USB model: DataTraveler_2.0 size: 1.87 GiB
Partition: ID-1: / size: 1001.7 MiB used: 344.6 MiB (34.4%) fs: overlay dev: ERR-102
Sensors: System Temperatures: cpu: 58.0 C mobo: 49.0 C
           Fan Speeds (RPM): cpu: 5525
Info: Processes: 157 Uptime: 20m Memory: 1.96 GiB used: 372.7 MiB (18.6%) Init: systemd runlevel: 5
           Compilers: gcc: N/A Shell: bash v: 4.4.19 inxi: 3.0.07
kubuntu@kubuntu:~$

sda is in the laptop. sdb is in the docking station. The installer changed sdb from fat32 to encrypted and in the LV group.

Howard Moreland (hrm-temp) wrote :
Howard Moreland (hrm-temp) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1769407

tags: added: iso-testing
description: updated
Howard Moreland (hrm-temp) wrote :

Still not working with image from http://cdimage.ubuntu.com/kubuntu/daily-live/20180512/cosmic-desktop-i386.iso

This time the system did not reboot. It went to black screen with blinking cursor top left. Had to ctrl-alt-del to reboot, then got again black screen with blinking cursor top left.

sdb was untouched as FAT32.

Howard Moreland (hrm-temp) wrote :
Phillip Susi (psusi) wrote :

Which drive is your bios configured to boot from? Try changing it to the other one.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Howard Moreland (hrm-temp) wrote :

Since Kubuntu has dropped the 32-bit version from 18.10 (see https://lists.ubuntu.com/archives/kubuntu-devel/2018-May/011666.html), I'll drop testing it.

Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers