vmware easy install fails

Bug #1767152 reported by Kenny Harding on 2018-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

VMWare Easy Install gets stuck at "Verifying the installation configuration" step. I can't click on anything or do anything inside the VM.

I rebooted it and it came up with "Verifying the installation configuration" again, and I was able to click the dropdown to see the debug console before it got stuck again. The "Skip" button is grayed-out.

Using VMware Workstation 12 Pro - 12.5.0 build-4352439.

49f7bfba24b829f39f8c6d64ee72dfb2 *bionic-desktop-amd64.iso - Bionic Final

Kenny Harding (kanno41) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1767152

tags: added: iso-testing
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

How much memory did you allocate to the VM?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Kenny Harding (kanno41) wrote :

1024MB
1 processor
60GB HDD

Jean-Baptiste Lallement (jibel) wrote :

18.04 has higher memory requirement, can you try with 1.5+ GB and report if it is still a problem?

Kenny Harding (kanno41) wrote :

Installed with more memory and that specific bug is no longer a problem. However, I cannot boot into 18.04 at all. It is currently stalled out on Installing open-vm-tools. After ~5 minutes it moved on to Starting Message of the Day, but now it's just sitting there.

I'm on an offline network for my VM.

That is probably a separate bug report to make?

Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers