Activity log for bug #1758082

Date Who What changed Old value New value Message
2018-03-22 15:08:41 Jeremy Bicha bug added bug
2018-03-22 15:09:28 Jeremy Bicha description User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- Not Done Yet User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached soon. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- Not Done Yet
2018-03-22 15:11:23 Launchpad Janitor branch linked lp:~jbicha/ubiquity/update-updates-page
2018-03-22 15:28:23 Jeremy Bicha attachment added ubiquity-software-kylin-after.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087133/+files/ubiquity-software-kylin-after.png
2018-03-22 15:34:09 Jeremy Bicha attachment added ubiquity-software-before.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087144/+files/ubiquity-software-before.png
2018-03-22 15:34:23 Jeremy Bicha attachment added ubiquity-software-after.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087145/+files/ubiquity-software-after.png
2018-03-22 15:37:16 Jeremy Bicha bug added subscriber Matthew Paul Thomas
2018-03-22 15:37:41 Jeremy Bicha description User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached soon. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- Not Done Yet User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- Not Done Yet
2018-03-22 18:10:46 Jeremy Bicha bug added subscriber Ubuntu Release Team
2018-03-22 18:18:13 Jeremy Bicha description User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- Not Done Yet User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- https://lists.ubuntu.com/archives/ubuntu-doc/2018-March/020581.html https://lists.ubuntu.com/archives/ubuntu-translators/2018-March/007442.html
2018-03-22 18:54:19 Iain Lane removed subscriber Ubuntu Release Team
2018-03-22 18:54:19 Iain Lane ubiquity (Ubuntu): status New Confirmed
2018-03-22 21:07:09 Adolfo Jayme bug added subscriber Adolfo Jayme
2018-03-22 22:22:19 Rik Mills attachment added kde-front-end.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087602/+files/kde-front-end.png
2018-03-22 22:30:27 Rik Mills attachment removed kde-front-end.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087602/+files/kde-front-end.png
2018-03-22 22:31:45 Rik Mills attachment added kde-front-end-after.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087613/+files/kde-front-end-after.png
2018-03-22 22:32:08 Rik Mills attachment added kde-front-end-before.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5087614/+files/kde-front-end-before.png
2018-03-22 22:54:29 Rik Mills bug added subscriber Kubuntu Bugs
2018-03-23 00:18:01 Mitsuya Shibata bug added subscriber Mitsuya Shibata
2018-03-23 05:35:54 Simon Quigley bug added subscriber Simon Quigley
2018-03-23 09:15:32 Iain Lane ubiquity (Ubuntu): status Confirmed Incomplete
2018-03-23 11:55:39 Jean-Baptiste Lallement ubiquity (Ubuntu): status Incomplete In Progress
2018-03-28 13:32:39 Jeremy Bicha attachment added ubiquity-software-after-try2.png https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1758082/+attachment/5093514/+files/ubiquity-software-after-try2.png
2018-03-28 17:56:18 Launchpad Janitor branch linked lp:ubiquity
2018-03-28 18:03:40 Jeremy Bicha bug added subscriber Ubuntu Release Team
2018-03-28 18:07:35 Jeremy Bicha description User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- https://lists.ubuntu.com/archives/ubuntu-doc/2018-March/020581.html https://lists.ubuntu.com/archives/ubuntu-translators/2018-March/007442.html User Interface Freeze Exception Justification --------------------------------------------- This is landing just a bit late because of the need for it to be reviewed before landing. I was only aware of the spec on Tuesday and it took some time to figure out how to work on ubiquity. This should improve the usability of the new minimal install option feature. Change Description ------------------ This updates one page of ubiquity to more closely match the specification: https://goo.gl/DqtvZL Screenshots attached. Testing Done ------------ 1. I successfully built ubiquity. 2. I ran Ubuntu in Try Ubuntu mode. 3. I installed the new ubiquity* .debs. 4. I completed an install with the Normal install option. 5. I repeated steps 2-3 and completed a Minimal install. 6. I then did steps 2-3 with Ubuntu Kylin to test that the install worked correctly for a flavor that doesn't provide a Minimal install option yet. (Probably not a great choice since I don't speak Chinese…) Testing Not Done ---------------- I did not test Kubuntu Notifications to Lists ---------------------- https://lists.ubuntu.com/archives/ubuntu-doc/2018-March/020581.html https://lists.ubuntu.com/archives/ubuntu-translators/2018-March/007442.html
2018-03-29 19:27:25 Launchpad Janitor ubiquity (Ubuntu): status In Progress Fix Released