There is no option to install OEM

Bug #1754529 reported by Valorie Zimmerman on 2018-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

This option is not only available in the amd64 installer, it shows up in the first menu. In the i386 installer, one is supposed to click f4 to select it. I tried this at every step on two different installation tests with no result.

I tried to drop to a terminal to report this "live" however the terminal never showed up. I got only a blank screen with a little blinky (not a cursor) at the top left-hand corner of the screen.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic i686
ApportVersion: 2.20.8-0ubuntu10
Architecture: i386
CurrentDesktop: KDE
Date: Thu Mar 8 16:58:30 2018
InstallCmdLine: file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash --- maybe-ubiquity
InstallationDate: Installed on 2018-03-09 (0 days ago)
InstallationMedia: Kubuntu 18.04 LTS "Bionic Beaver" - Alpha i386 (20180306.1)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

and partman. It would be cool if one could do both attachments at the same time.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1754529

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers