Lubuntu 16.04 Xenial Live Session not Booting, Display Problem on Virtualbox

Bug #1746247 reported by Qazi Omair Ahmed on 2018-01-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

"THIS BUG ONLY AFFECTS VIRTUALBOX"

STEPS TO REPRODUCE:
-------------------
1. Boot up the Lubuntu Xenial Daily ISO.
2. Choose 'Try Lubuntu without installing'.

EXPECTED OUTPUT:
----------------
After loading screen, Lubuntu Live Session is started and is at the desktop screen.

ACTUAL OUTPUT:
--------------
After loading screen, Lubuntu shows some lines on the screen (refer to the screenshot attached) and it gets stuck there.

NOTES:
------
Lubuntu Xenial amd64 ISO
Machine: Virtualbox (Oracle) Version 5.2.4 r119785 (Qt5.6.1)
Testsuite: http://iso.qa.ubuntu.com/qatracker/milestones/351/builds/165245/testcases

Qazi Omair Ahmed (omairqazi) wrote :
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1746247

tags: added: iso-testing
description: updated
summary: - Lubuntu 16.04 Xenial Live Session not Booting, Display Problem
+ Lubuntu 16.04 Xenial Live Session not Booting, Display Problem on
+ Virtualbox
tags: added: virtualbox
Simon Quigley (tsimonq2) wrote :

Is this still an issue you're having?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments