Ubiquity uninstalling oem-config-slideshow for flavours

Bug #1713720 reported by Martin Wimpress 
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned
ubiquity-slideshow-ubuntu (Ubuntu)
Low
Martin Wimpress 

Bug Description

Ubuntu MATE has oem-config-slideshow-ubuntu-mate seeded via ship-live but after completing an OEM install oem-config-slideshow-ubuntu-mate is not installed in the prepare stage.

tags: added: artful iso-testing
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Revision history for this message
fossfreedom (fossfreedom) wrote :

This affects both Ubuntu Budgie and Ubuntu MATE.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
assignee: nobody → Martin Wimpress (flexiondotorg)
importance: Undecided → Low
status: New → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 149

---------------
ubiquity-slideshow-ubuntu (149) eoan; urgency=medium

  [ Martin Wimpress ]
  * Update Ubuntu MATE slides to reflect new default apps.
    (LP: #1843297, #1843311)
  * debian/control:
    + Change Conflicts/Replaces from oem-config-slideshow-ubuntu to
      oem-config-slideshow for oem-slideshow-ubuntu-{mate,budgie}
      (LP: #1842047, #1713720)

 -- Sebastien Bacher <email address hidden> Tue, 01 Oct 2019 18:28:07 +0200

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
Adolfo Jayme (fitojb)
Changed in ubiquity (Ubuntu):
importance: Undecided → Low
Revision history for this message
Bill (franksmcb) (franksmcb) wrote :

To work around this, run apt install oem-config-slideshow-ubuntu-mate in the OEM prepare session.

Norbert (nrbrtx)
tags: added: focal groovy hirsute impish
Norbert (nrbrtx)
tags: removed: artful
Norbert (nrbrtx)
tags: removed: groovy
Revision history for this message
Bill (franksmcb) (franksmcb) wrote :

This is also affecting Xubuntu and continues to occur on Ubuntu MATE and Ubuntu Budgie.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Released → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers