[Zesty daily] No remove media and hit enter to continue dialogue

Bug #1672441 reported by Dave Morley on 2017-03-13
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Mathieu Trudel-Lapierre

Bug Description

STEP:
1. Download the latest iso from http://cdimages.ubuntu.com/daily-live/current/
2. Burn the iso to usb pendrive
3. Boot from the pendrive
4. Complete the install
5. Installation Complete click okay to continue dialogue appears click on okay

EXPECTED:
I expect a dialogue that reads remove boot media and hit enter to continue

ACTUAL:
I'm dropped into a tty session that I can't quit or have commands run, pressing enter just drops me down a line.

WORK ROUND:
Simply power off the device if you are stuck in tty then power it back on again.

Kev Bowring (flocculant) wrote :

Tried 3 times to replicate this with Xubuntu - other than once instance of it being a bit 'slow' to get to the remove and hit enter dialogue - all worked as expected.

Tried with Ubuntu - got a cursor in top left corner. No dialogue. Hit enter and it did reboot.

Tried with Ubuntu - got the remove and enter dialogue - however while this instance was installing apport told me that qemu had crashed. ( https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/1672531 just in case that's helpful here)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed

I can't reproduce this at all on my hardware. Are there any common details about where this is reproducible? All on VMs, or all on a particular video hardware that might not be Intel?

I've tried hard in both BIOS and UEFI mode to reproduce this on a Thinkpad X230, but failed. That system uses Intel graphics.

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
assignee: nobody → Mathieu Trudel-Lapierre (cyphermox)
Dave Morley (davmor2) wrote :

Issue Occurs on XPS13 reliably it happens on kvm with ovmf and secureboot enabled (not sure if that is the difference) Will try on i386 later today again.

tags: added: zesty
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1672441

tags: added: iso-testing
Dave Morley (davmor2) on 2017-04-11
Changed in ubiquity (Ubuntu):
status: Incomplete → Triaged
description: updated
Ryan (blackdout) wrote :

I ran into this with the ISO 20170412 spin on both
 - amd64 on a Dell Latitude E6420: Intel i5 2540M + Intel Sandybridge Mobile graphics and
 - i386 on a Dell Latitude D630: Intel Core 2 Duo + Intel 965GM graphicsc

Did not catch it on my desktops however, only the Dell laptops (like Dave above).

Jeremy Bicha (jbicha) wrote :

This is probably a duplicate of bug 966480. I believe it is a long-standing issue and not new to Ubuntu 17.04. It's been part of the Ubuntu GNOME Release Notes for multiple releases in a row now.

Dave Morley (davmor2) wrote :

This is a recurring issue that gets solved breaks and solved and breaks and ....

So the new bug is to indicate it for 17.04 incase the previous issue isn't the same as the current issue.

Hopefully there will be a permanent solution for 17.10

Just seen this during an Autoresize install test for Artful, But in a subsequent installation on the same hardware the bug did not occur. I think this might be due to a timing issue: on the first test I wasn't watching the machine closely so the "Installation Complete" dialog stayed on for a while without anything happening. On the second install I passed that dialog quickly.

tags: added: artful
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers