installer crashes at location screen

Bug #1670546 reported by Christopher Patrick
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu Mate Xenial daily ISO 20160306 crashes on the location selection screen.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.3
ProcVersionSignature: Ubuntu 4.8.0-36.36~16.04.1-generic 4.8.11
Uname: Linux 4.8.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CasperVersion: 1.376.2
Date: Tue Mar 7 14:11:59 2017
InstallCmdLine: file=/cdrom/preseed/ubuntu-mate.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash ---
LiveMediaBuild: Ubuntu-MATE 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Christopher Patrick (cpatrick08) wrote :
description: updated
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1670546

tags: added: iso-testing
Revision history for this message
Paul White (paulw2u) wrote :

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner.

The following messages can be found in UbiquitySyslog.txt which was automatically attached to this bug report:

Mar 7 01:11:32 ubuntu-mate kernel: [ 146.002589] SQUASHFS error: zlib decompression failed, data probably corrupt
Mar 7 01:11:32 ubuntu-mate kernel: [ 146.002599] SQUASHFS error: squashfs_read_data failed to read block 0x9bfa1

It's possible you have a bad write to your media. If you're still having problems please try the option to check the integrity of the image from the installer boot menu, and if this confirms that the media is corrupt, try re-writing it.

In the absence of any further comments this bug report will expire in approximately 60 days time.

Paul White
[Ubuntu Bug Squad]

Changed in ubiquity (Ubuntu):
status: New → Invalid
Revision history for this message
Paul White (paulw2u) wrote :

Oops, above comment should have included:

"You probably had a bad write to your media and no doubt the issue was resolved some time ago. Should you have such a problem in the future please try the option to check the integrity of theimage from the installer boot menu, and if this confirms that the media is corrupt, try re-writing it."

Closing as "Invalid" due to the amount of time that elapsed since the bug report was raised.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers