Missing fonts for certain languages

Bug #1663112 reported by Po-Hsu Lin on 2017-02-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Test case:
1. Boot with 16.04.1 Dailylive (0208) image. With "Install Ubuntu" option.
2. In the very first language selection page, scroll down.

Actual result:
* There are two languages are in "Tofu" unreadable stage, please refer to the screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63.3
ProcVersionSignature: Ubuntu 4.4.0-63.84-generic 4.4.44
Uname: Linux 4.4.0-63-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
CasperVersion: 1.376.2
CurrentDesktop: Unity
Date: Thu Feb 9 04:17:46 2017
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash ---
LiveMediaBuild: Ubuntu 16.04.1 LTS "Xenial Xerus" - Beta amd64 (20170208)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Po-Hsu Lin (cypressyew) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1663112

tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers