'Is plugged to a power source' checkbox missing

Bug #1660345 reported by Ads20000 on 2017-01-30
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Testing Ubuntu 17.04 20170130 ISO

Is plugged to a power source checkbox - not displayed on 'Preparing to install Ubuntu' screen ('Download updates when installing Ubuntu' and 'Installing third-party software' is there) when plugged in or when I unplug, or when I go back to the Install/Live Session screen and back into the 'Preparing to install Ubuntu' screen. Have we dropped this check? If so, tell me and I will close the bug and report an issue with the testcase.

Computer info:
VirtualBox Graphical User Interface Version 5.1.6_Ubuntu r110634
(I don't have access to spare hardware to test on at the moment)
Allocated 2GB RAM
Host OS: Ubuntu 16.10 64-bit
Lenovo ThinkPad X201

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: duplicity (not installed)
ProcVersionSignature: Ubuntu 4.9.0-12.13-generic 4.9.2
Uname: Linux 4.9.0-12-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Jan 30 14:04:39 2017
InstallationDate: Installed on 2017-01-30 (0 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20170130)
SourcePackage: duplicity
UpgradeStatus: No upgrade log present (probably fresh install)

Ads20000 (ads20000) wrote :
description: updated
tags: added: iso-testing

This is not a duplicity error. Please redirect to correct project.

Changed in duplicity (Ubuntu):
status: New → Invalid
Ads20000 (ads20000) wrote :

Any idea what package the bug could be in? I know I'm not meant to file it as a general bug unless I can do otherwise but I have no choice unless if you have an idea

affects: duplicity (Ubuntu) → ubuntu
Changed in ubuntu:
status: Invalid → New
description: updated
Michael Terry (mterry) on 2017-01-30
affects: ubuntu → ubiquity (Ubuntu)

On 30 January 2017 at 17:21, Launchpad Bug Tracker
<email address hidden> wrote:
> You have been subscribed to a public bug:
>
> Testing Ubuntu 17.04 20170130 ISO
>
> Is plugged to a power source checkbox - not displayed on 'Preparing to
> install Ubuntu' screen ('Download updates when installing Ubuntu' and
> 'Installing third-party software' is there) when plugged in or when I
> unplug, or when I go back to the Install/Live Session screen and back
> into the 'Preparing to install Ubuntu' screen. Have we dropped this
> check? If so, tell me and I will close the bug and report an issue with
> the testcase.
>
> Computer info:
> VirtualBox Graphical User Interface Version 5.1.6_Ubuntu r110634

The status of the host laptop power-source, is irrelevant to the
desktop machine that virtualbox emulates via virtualisation which has
no power cable.

Hence ubiquity sees no "lenovo thinkpad x201" laptop, but only the
VirtualBox desktop.

> (I don't have access to spare hardware to test on at the moment)
> Allocated 2GB RAM
> Host OS: Ubuntu 16.10 64-bit
> Lenovo ThinkPad X201
>
> ProblemType: Bug
> DistroRelease: Ubuntu 17.04
> Package: duplicity (not installed)
> ProcVersionSignature: Ubuntu 4.9.0-12.13-generic 4.9.2
> Uname: Linux 4.9.0-12-generic x86_64
> ApportVersion: 2.20.4-0ubuntu1
> Architecture: amd64
> CurrentDesktop: Unity
> Date: Mon Jan 30 14:04:39 2017
> InstallationDate: Installed on 2017-01-30 (0 days ago)
> InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20170130)
> SourcePackage: duplicity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> ** Affects: ubiquity (Ubuntu)
> Importance: Undecided
> Status: New
>
>
> ** Tags: amd64 apport-bug iso-testing zesty
> --
> 'Is plugged to a power source' checkbox missing
> https://bugs.launchpad.net/bugs/1660345
> You received this bug notification because you are a member of Ubuntu Installer Team, which is subscribed to ubiquity in Ubuntu.

--
Regards,

Dimitri.

Ads20000 (ads20000) wrote :

However Ubuntu does recognise when I'm plugged in and when I'm not, the indicator changes accordingly, even in VirtualBox.

Ads20000 (ads20000) wrote :

Ohhh and sorry, yes I meant to type `ubuntu-bug ubiquity` but failed :/

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Ryan (blackdout) wrote :

This also affected me, tested on 3 different laptops - MacbookPro 1,1, Dell Latititude D630 and Dell Latitude E6420.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers