Ubuntu Budgie and ubuntu GNOME zesty crash when choosing Install

Bug #1654630 reported by fossfreedom on 2017-01-06
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Mathieu Trudel-Lapierre

Bug Description

Rather than trying to install via the live session (#1654368) I tried to install directly.

I was expecting the ubiquity dialog to be displayed - instead I saw a couple of flashes and then the live session was displayed

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubiquity 17.04.1
ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
Uname: Linux 4.9.0-11-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
CasperVersion: 1.380
CurrentDesktop: Budgie:GNOME
Date: Fri Jan 6 18:36:45 2017
InstallCmdLine: boot=casper only-ubiquity initrd=/casper/initrd.lz debug-ubiquity ---
LiveMediaBuild: Ubuntu-Budgie 17.04 "Zesty Zapus" - Alpha amd64 (20170106)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

fossfreedom (fossfreedom) wrote :
fossfreedom (fossfreedom) wrote :

This occurs when installing in virtualbox. Occurs with or without 3D acceleration.

fossfreedom (fossfreedom) wrote :

testing 6th Jan Ubuntu GNOME daily - similarly affected

summary: - Ubuntu Budgie zesty crash when choosing Install
+ Ubuntu Budgie and ubuntu GNOME zesty crash when choosing Install
Phillip Susi (psusi) wrote :

Budgie is not an official Ubuntu image and so is not supported here.

Changed in ubiquity (Ubuntu):
status: New → Invalid
fossfreedom (fossfreedom) wrote :

huh? Phillip - http://cdimages.ubuntu.com/ubuntu-budgie/daily-live/current/

And beside - Ubuntu GNOME is similarly affected.

Changed in ubiquity (Ubuntu):
status: Invalid → New
fossfreedom (fossfreedom) wrote :

Just checked the Ubuntu daily as well - it is similarly affected - Install option does not display try/install dialog - just goes straight to a live session.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → High
status: Confirmed → In Progress
Jeremy Bicha (jbicha) on 2017-01-23
tags: added: iso-testing
Changed in ubiquity (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (cyphermox)
milestone: none → ubuntu-17.01
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 17.04.4

---------------
ubiquity (17.04.4) zesty; urgency=medium

  [ Mathieu Trudel-Lapierre ]
  * Set extend property for the panel to CAIRO_EXTEND_PAD rather than REPEAT,
    so HiDPI will look slightly better with a nicer edge to the bottom of the
    panel, in the right color, rather than possibly repeating the gradient.
    (LP: #1622686)
  * Automatic update of included source packages: grub-installer
    1.128ubuntu7, netcfg 1.138ubuntu4, partman-btrfs 29ubuntu1, partman-
    partitioning 114ubuntu2.

  [ Max Brustkern ]
  * Set gail or autopilot to GTK_MODULES if GTK_MODULES is empty, rather
    than always trying to append. (LP: #1654630)

  [ David Mohammed ]
  * Update ubiquity-dm to ensure Ubuntu Budgie displays its panel
    to allow users to use the network-manager applet (LP: #1657447)

 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 23 Jan 2017 13:02:20 -0500

Changed in ubiquity (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers