If you choose btrfs it still creates a swapfile even though it can't use it

Bug #1651250 reported by Bryan Quigley on 2016-12-19
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

It still tries to create a swapfile even if you choose btrfs even though btrfs can't currently have a swap file on it.

ProblemType: Bug
DistroRelease: Ubuntu 17.04
Package: ubiquity 17.04.1
ProcVersionSignature: Ubuntu 4.9.0-11.12-generic 4.9.0
Uname: Linux 4.9.0-11-generic x86_64
ApportVersion: 2.20.4-0ubuntu1
Architecture: amd64
Date: Mon Dec 19 16:41:29 2016
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash ---
InstallationDate: Installed on 2016-12-19 (0 days ago)
InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Alpha amd64 (20161219)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Bryan Quigley (bryanquigley) wrote :
Bryan Quigley (bryanquigley) wrote :

$ free -m
              total used free shared buff/cache available
Mem: 3901 715 794 6 2391 2925
Swap: 0 0 0
$ ls /
bin boot cdrom dev etc home initrd.img lib lib64 media mnt opt proc root run sbin snap srv swapfile sys tmp usr var vmlinuz
bryan@bryan-Standard-PC-i440FX-PIIX-1996:~$

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Bryan Quigley (bryanquigley) wrote :

I can confirm this is still an issue on 18.04.

Vlad Orlov (monsta) on 2018-06-15
tags: added: bionic
Deividas (asdeivid) on 2018-09-19
Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers