Lubuntu 'entire disk installation' doesn't find yaboot (16.10, ppc)

Bug #1615437 reported by ernsteiswuerfel on 2016-08-21
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Installing Lubuntu 16.10 (entire disk) fails on my PowerBook 5,6 due to issues with yaboot: "Das yaboot paket konnte nicht nach /target/ installiert werden..."

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubiquity 16.10.7
ProcVersionSignature: Ubuntu 4.4.0-9134.53-powerpc-smp 4.4.15
Uname: Linux 4.4.0-9134-powerpc-smp ppc
ApportVersion: 2.20.3-0ubuntu7
Architecture: powerpc
CasperVersion: 1.377
Date: Sun Aug 21 23:39:43 2016
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InstallCmdLine: ro ramdisk_size=1048576 file=/cdrom/preseed/lubuntu.seed boot=casper quiet splash --- radeon.agpmode=-1
InterpreterPath: /usr/bin/python3.5
LiveMediaBuild: Lubuntu 16.10 "Yakkety Yak" - Alpha powerpc (20160820)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

ernsteiswuerfel (erhard-f) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1615437

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers