Skip button misaliigned on installing screen

Bug #1612455 reported by Jeremy Bicha on 2016-08-11
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I assume this is a consequence of the GTK 3.20 transition.

On the slideshow screen, the Skip button appears immediately to the right of the status text with no margin separating it from either the status text on its left or the progress bar below it.

Perhaps it should be right aligned and there should at least be some bottom margin too.

Screenshot attached.

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: ubiquity 16.10.7
ProcVersionSignature: Ubuntu 4.4.0-34.53-generic 4.4.15
Uname: Linux 4.4.0-34-generic x86_64
ApportVersion: 2.20.3-0ubuntu5
Architecture: amd64
CasperVersion: 1.376
CurrentDesktop: GNOME
Date: Thu Aug 11 19:07:15 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu-gnome.seed boot=casper quiet splash ---
LiveMediaBuild: Ubuntu-GNOME 16.10 "Yakkety Yak" - Alpha amd64 (20160811)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Jeremy Bicha (jbicha) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1612455

tags: added: iso-testing
Jeremy Bicha (jbicha) on 2016-08-18
tags: added: gtk320 yakkety
removed: yakketgtk320
Will Cooke (willcooke) on 2016-08-24
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 16.10.10

---------------
ubiquity (16.10.10) yakkety; urgency=medium

  [ Mathieu Trudel-Lapierre ]
  * Automatic update of included source packages: flash-kernel
    3.0~rc.4ubuntu64, netcfg 1.138ubuntu2, partman-auto 134ubuntu3.
  * ubi-prepare.py: default to disabling Secure Boot when third party drivers
    are being installed, since it's most likely what people will want. This
    will also avoid people skipping through this important part of the
    installer without noticing, only to find their systems not all working
    correctly. (LP: #1606393)

  [ Jeremy Bicha ]
  * gtk/ubiquity.ui: Right align Skip button (LP: #1612455)

 -- Mathieu Trudel-Lapierre <email address hidden> Fri, 09 Sep 2016 10:14:36 -0400

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers