install partitioner borked

Bug #160901 reported by David Balažic on 2007-11-08
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: partman

I tried to install the new 7.10 desktop CD (i386)
in the installer, I chose "Manual", clicked "Forward" and the same wizard page displayed, but with garbled content (see picture).
I didn't dare to click "Forward" again (did not want to endanger the disk contents)

David Balažic (xerces8) wrote :
David Balažic (xerces8) wrote :
David Balažic (xerces8) wrote :
David Balažic (xerces8) wrote :
David Balažic (xerces8) wrote :
David Balažic (xerces8) wrote :

While trying to reproduce this under VMware, I encountered the following :
 - even if the disk is used up by non-empty partitions, the "guided" mode just takes the disk with no warnings
 - at the end of the install wizard, after clicking "Forward", the partman starts and then fails while formatting ext3 (will post details later)

Should I open another bug for that ? (in case there isn't such already)

David Balažic (xerces8) wrote :

I reported the first issue as bug #173954
I could not reproduce the second.

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Karmic Koala. I haven't seen this personally, but it would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/. Thanks again and we appreciate your help.

Changed in ubiquity (Ubuntu):
status: New → Incomplete

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers