Crash installing through VMWare

Bug #1594144 reported by Daniel Evans on 2016-06-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Tried installing Ubuntu 16.04 through VMWare on my brand spanking new Sabertooth X99.

The specs are GTX970, intel 5820k processor, corsair ram running at 2133, computer is overclocked from 3.3 to 4 ghz, all SSDs. I think this may be an issue related to my NVMe 750 Intel SSD.

ANyway Ubuntu said a file didn't match it's source, please clean disc, I tried to eject disc to no avail... so I clicked retry.

It seemed to carry on until it just totally crashed.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CasperVersion: 1.376
Date: Sun Jun 19 10:58:22 2016
InstallCmdLine: initrd=initrd.lz file=/cdrom/preseed/ubuntu.seed boot=casper quiet splash --- debian-installer/custom-installation=/custom find_preseed=/preseed.cfg auto preseed/file=/floppy/preseed.cfg automatic-ubiquity noprompt priority=critical locale=en_US console-setup/modelcode=evdev BOOT_IMAGE=vmlinuz.efi
LiveMediaBuild: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Daniel Evans (gleamingjewel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers