"Download updates while installing" does not download updates

Bug #1580232 reported by Jason Gerard DeRose on 2016-05-10
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Ubiquity (as shipped on the 16.04 amd64 desktop ISO) does not download updates while installing when you've checked "Download updates while installing".

Same result with both BIOS and UEFI installs (although UEFI installs away download the latest kernel, whether or not you've checked "Download updates while installing").

Thanks!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Tue May 10 09:39:08 2016
InstallationDate: Installed on 2016-05-10 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Jason Gerard DeRose (jderose) wrote :
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
Jean-Baptiste Lallement (jibel) wrote :

I cannot reproduce this issue with 16.04.0, 16.04.3 and bionic. When "Download updates" is checked, updates are downloaded in /target/var/cache/apt/archives and available for installation after a reboot.

I'm closing this report, don't hesitate to reopen it if it is still an issue for you.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers