Ubuntu mate installer crashes on raspberry pi 3

Bug #1578025 reported by Oleksii Talamanov on 2016-05-04
22
This bug affects 5 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Varsion: ubiquity 2.21.63

/var/log/installer/dm

ubiquity-dm: starting
ubiquity-dm: plymouth
ubiquity-dm: start X ['X', '-br', '-ac', '-noreset', '-nolisten', 'tcp', 'vt7', ':0']

X.Org X Server 1.18.3
Release Date: 2016-04-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.2.0-99-highbank armv7l Ubuntu
Current Operating System: Linux ubuntu-mate 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l
Kernel command line: 8250.nr_uarts=1 dma.dmachans=0x7f35 bcm2708_fb.fbwidth=1920 bcm2708_fb.fbheight=1200 bcm2709.boardrev=0xa22082 bcm2709.serial=0xa836e1ad smsc95xx.macaddr=B8:27:EB:36:E1:AD bcm2708_fb.fbdepth=32 bcm2708_fb.fbswap=1 bcm2709.uart_clock=48000000 vc_mem.mem_base=0x3dc00000 vc_mem.mem_size=0x3f000000 dwc_otg.lpm_enable=0 console=tty1 root=/dev/mmcblk0p2 rootfstype=ext4 elevator=deadline rootwait quiet splash
Build Date: 07 April 2016 09:28:38AM
xorg-server 2:1.18.3-1ubuntu2 (For technical support please see http://www.ubuntu.com/support)
Current version of pixman: 0.33.6
 Before reporting problems, check http://wiki.x.org
 to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
 (++) from command line, (!!) notice, (II) informational,
 (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Apr 21 11:45:04 2016
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
modprobe: FATAL: Module g2d_23 not found in directory /lib/modules/4.1.19-v7+
ubiquity-dm: set vars
ubiquity-dm: pam_open_session
ubiquity-dm: oem dm-scripts
ubiquity-dm: dbus
ubiquity-dm: dconf-service
ubiquity-dm: start frontend gtk_ui
ubiquity-dm: start greeter

** (process:521): WARNING **: Failed to register client: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "overlay-scrollbar"

(process:527): indicator-sound-WARNING **: volume-control-pulse.vala:735: unable to get pulse unix socket: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.PulseAudio1 was not provided by any .service files
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "overlay-scrollbar"
Activating service name='org.a11y.atspi.Registry'
Successfully activated service 'org.a11y.atspi.Registry'

(process:527): indicator-sound-WARNING **: accounts-service-access.vala:125: unable to find Accounts path for user null: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name com.canonical.UnityGreeter was not provided by any .service files

(panel:523): Gdk-CRITICAL **: gdk_window_set_geometry_hints: assertion 'geometry != NULL || geom_mask == 0' failed
nm-applet-Message: No keyring secrets found for kitik/802-11-wireless-security; asking user.
Fontconfig warning: Directory/file mtime in the future. New fonts may not be detected.
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.63
Uname: Linux 4.1.19-v7+ armv7l
ApportVersion: 2.20.1-0ubuntu2
Architecture: armhf
Date: Tue May 3 19:50:51 2016
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Oleksii Talamanov (talaman-t) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → Critical
importance: Critical → High
Abishek Muthian (heavyinfo) wrote :

This issue affects me as well.

Temporary solution : Cut off Internet access to the installer. The installation should be fine. After install, enable Internet and do a sudo apt-get upgrade.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers