Selecting auto-login during install fails to set autologin to on

Bug #1571415 reported by Erick Brunzell on 2016-04-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Mathieu Trudel-Lapierre
user-setup (Ubuntu)
Undecided
Mathieu Trudel-Lapierre

Bug Description

If you select to automatically login during installation of 20160417 amd64 Ubuntu GNOME on first boot you're asked to login. Once logged in you'll find that the User UI setting is set to off. If you change it to on it then works properly.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gdm3 3.18.3-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
Uname: Linux 4.4.0-18-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
Date: Sun Apr 17 16:12:44 2016
InstallationDate: Installed on 2016-04-17 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 (20160417)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gdm3
UpgradeStatus: No upgrade log present (probably fresh install)

Erick Brunzell (lbsolost) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1571415

tags: added: iso-testing
Tim Lunn (darkxst) wrote :

This is due to incorrect paths in ubiquity point to the old /etc/gdm rather than /etc/gdm3

affects: gdm3 (Ubuntu) → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in ubiquity (Ubuntu):
status: Triaged → In Progress
assignee: nobody → Mathieu Trudel-Lapierre (cyphermox)

This requires a change in user-setup too, which will be imported in ubiquity.

Changed in user-setup (Ubuntu):
assignee: nobody → Mathieu Trudel-Lapierre (cyphermox)
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package user-setup - 1.63ubuntu3

---------------
user-setup (1.63ubuntu3) xenial; urgency=medium

  * Fix paths for GDM configs which are now in /etc/gdm3. (LP: #1571415)

 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 18 Apr 2016 16:00:31 -0400

Changed in user-setup (Ubuntu):
status: In Progress → Fix Released

This got landed with 16.04; closing as Fix Released

Changed in ubiquity (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers