ubiquity shows empty language/keyboard selection list

Bug #1563088 reported by ernsteiswuerfel on 2016-03-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu Xenial Xerus (development branch)
Release: 16.04

Tried to install daily Lubuntu ppc iso on a PowerBook5,6. When ubiquity reaches the point where you can choose your language and keyboard layout it shows just empty lists for language and keyboard. Apart from that ubiquity worked fine.
---
ApportVersion: 2.20-0ubuntu3
Architecture: powerpc
CasperVersion: 1.369
CurrentDesktop: LXDE
DistroRelease: Ubuntu 16.04
InstallCmdLine: ro ramdisk_size=1048576 file=/cdrom/preseed/lubuntu.seed boot=casper quiet splash --- radeon.agpmode=-1
LiveMediaBuild: Lubuntu 16.04 LTS "Xenial Xerus" - Beta powerpc (20160327)
Package: ubiquity 2.21.52 [modified: lib/partman/automatically_partition/question]
PackageArchitecture: powerpc
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 4.4.0-15.31-powerpc-smp 4.4.6
Tags: xenial ubiquity-2.21.52 lubuntu
Uname: Linux 4.4.0-15-powerpc-smp ppc
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
_MarkForUpload: True

apport information

tags: added: apport-collected lubuntu ubiquity-2.21.52 xenial
description: updated

apport information

apport information

apport information

apport information

apport information

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1563088

tags: added: iso-testing
ernsteiswuerfel (erhard-f) wrote :

With yesterdays iso (17.04.2016) the language/keyboard selection list is correctly shown during Lubuntu 16.04 powerpc install.

Will close this bug.

Changed in ubiquity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers