16.04 Ubuntu installer does not show Terminal output

Bug #1537865 reported by Nikita Yerenkov-Scott on 2016-01-25
34
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Undecided
Unassigned
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Though the installer is meant to show Terminal output when the little arrow is clicked, the output area just remained blank, though the installer did finish installing Ubuntu 16.04 so I know that stuff was happening in the background, and it was giving a summary of what it was doing just above, but no detailed output: Ubuntu_16-04_Installer.png

The ISO file was today's daily-build of Ubuntu 16.04.

tags: added: xenial
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium

I have tested this in the Ubuntu GNOME 16.04 Beta 1 installer and it is also present there, and probably in the rest of the installers...

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1537865

tags: added: iso-testing
Changed in ubuntu-gnome:
status: New → Confirmed
Adam Conrad (adconrad) wrote :

This is fixed in the current dailies (tested Ubuntu and Ubuntu GNOME)

Changed in ubuntu-gnome:
status: Confirmed → Fix Released
Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers