installer does not work, quits on language chooser (Ubuntu GNOME 16.04 daily)

Bug #1537455 reported by Alexander Vinbæk Strand on 2016-01-24
48
This bug affects 10 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Undecided
Unassigned
ubiquity (Ubuntu)
High
Unassigned
Declined for Xenial by Mathieu Trudel-Lapierre

Bug Description

Trying to test Ubuntu GNOME 16.04 in VMWARE, when I click on next after choosing language (Norwegian Bokmal) installer just quits, and no error message.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.42
ProcVersionSignature: Ubuntu 4.3.0-7.18-generic 4.3.3
Uname: Linux 4.3.0-7-generic x86_64
ApportVersion: 2.19.3-0ubuntu3
Architecture: amd64
CasperVersion: 1.366
CurrentDesktop: GNOME
Date: Sun Jan 24 07:57:27 2016
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu-gnome.seed boot=casper quiet splash ---
LiveMediaBuild: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160123)
ProcEnviron:
 TERM=xterm-256color
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

summary: - installer does not work, closes on language chooser (Ubuntu GNOME 16.04
+ installer does not work, quits on language chooser (Ubuntu GNOME 16.04
daily)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → Critical
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1537455

tags: added: iso-testing
Changed in ubiquity (Ubuntu):
status: Confirmed → Triaged
Changed in ubuntu-gnome:
status: New → Confirmed
McMaraMc (mcmaramc) on 2016-02-06
Changed in ubiquity (Ubuntu):
assignee: nobody → McMaraMc (mcmaramc)
Changed in ubuntu-gnome:
status: Confirmed → Fix Released
Sharad Chand (sharcnd) wrote :

The stable release of Ubuntu 16.04 still has the issue. I am not able to install. When I use ubiquity --automatic, then it shows ubi-partman return status 10 error. Tried to fix this using nodmraid. Still didn't work. Ubuntu has become inaccessible.

Enkouyami (furyhamster) wrote :

Here's my screenshot of when it happened today on my Kubuntu Live USB

@Alexander Vinbæk Strand: I'm pretty certain this particular crash got fixed (for Ubuntu-GNOME and others) before release; could you confirm you've managed to do an install without crash? I haven't re-tested Norwegian recently, but other languages exhibited the same crash before I applied a fix...

@Alberto, Enkouyami: Not all crashes are equal. This here is a crash because of language-specific code; what you've seen were issues only on KDE and only with Secure Boot -- they've also been fixed before release, but you won't see that unless you use the official images (not an older alpha daily image).

Changed in ubiquity (Ubuntu):
importance: Critical → High
assignee: McMaraMc (mcmaramc) → nobody

On my computer it seems like it is fixed but there it was no problem before.
But when I reported that bug I used vmware with EFI, but I don't think it
has secureboot, but I can test on vmware and see if it's working.
27. apr. 2016 4.41 p.m. skrev "Mathieu Trudel-Lapierre" <
<email address hidden>>:

> @Alexander Vinbæk Strand: I'm pretty certain this particular crash got
> fixed (for Ubuntu-GNOME and others) before release; could you confirm
> you've managed to do an install without crash? I haven't re-tested
> Norwegian recently, but other languages exhibited the same crash before
> I applied a fix...
>
> @Alberto, Enkouyami: Not all crashes are equal. This here is a crash
> because of language-specific code; what you've seen were issues only on
> KDE and only with Secure Boot -- they've also been fixed before release,
> but you won't see that unless you use the official images (not an older
> alpha daily image).
>
> ** Changed in: ubiquity (Ubuntu)
> Importance: Critical => High
>
> ** Changed in: ubiquity (Ubuntu)
> Assignee: McMaraMc (mcmaramc) => (unassigned)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1537455
>
> Title:
> installer does not work, quits on language chooser (Ubuntu GNOME 16.04
> daily)
>
> Status in Ubuntu GNOME:
> Fix Released
> Status in ubiquity package in Ubuntu:
> Triaged
>
> Bug description:
> Trying to test Ubuntu GNOME 16.04 in VMWARE, when I click on next
> after choosing language (Norwegian Bokmal) installer just quits, and
> no error message.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 16.04
> Package: ubiquity 2.21.42
> ProcVersionSignature: Ubuntu 4.3.0-7.18-generic 4.3.3
> Uname: Linux 4.3.0-7-generic x86_64
> ApportVersion: 2.19.3-0ubuntu3
> Architecture: amd64
> CasperVersion: 1.366
> CurrentDesktop: GNOME
> Date: Sun Jan 24 07:57:27 2016
> InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi
> file=/cdrom/preseed/ubuntu-gnome.seed boot=casper quiet splash ---
> LiveMediaBuild: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64
> (20160123)
> ProcEnviron:
> TERM=xterm-256color
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: ubiquity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-gnome/+bug/1537455/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers