Installation with encrypted LVM fails with errno 5 in Virtualbox

Bug #1534881 reported by Alex Dueppen on 2016-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Installation went normally until the error message suddenly popped up. This is the 20160115 daily ISO but I am unable to run `lsb_release -rd` since I am stuck in the restricted live session. After resetting the VM and trying the installation again, it worked with no errors.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: ubiquity 2.21.42
ProcVersionSignature: Ubuntu 4.3.0-5.16-generic 4.3.3
Uname: Linux 4.3.0-5-generic x86_64
ApportVersion: 2.19.3-0ubuntu3
Architecture: amd64
CasperVersion: 1.366
Date: Fri Jan 15 23:10:33 2016
InstallCmdLine: file=/cdrom/preseed/ubuntu-gnome.seed boot=casper initrd=/casper/initrd.lz quiet splash --- maybe-ubiquity
LiveMediaBuild: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Alpha amd64 (20160115)
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Alex Dueppen (adueppen) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1534881

tags: added: iso-testing
Phillip Susi (psusi) wrote :

You have an error decompressing the image, which normally indicates corrupt installation medium. Since you say you rebooted and it worked, you might have some faulty ram. You might want to run a memtest on the system for at least 15 minutes. Since it seems to have been some random corruption rather than a bug, there isn't much we can do unless you can find a way to reproduce it while still being able to verify the md5sum of the iso.

Changed in ubiquity (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers