Ubuntu

Gutsy RC Install Error

Reported by fmaste on 2007-10-13
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

When installing Gutsy RC on my laptop (DELL Inspiron 9400) from the Live CD and the 88% of the installation was done, I got an error saying this:

"Migration-assistant needs to mount a partition, but cannot do so because the following mount point could not be unmounted:
/mnt/migrationassistant
Please close any applications using these mount points.
Would you like migration-assistant to try to unmount these partitions again?"

And I have two choices:
Button 1: Go back, Button 2: Continue.

First, I did not select any type of migration and I tried installing twice to make sure it was not my fault.
Second, If I chose "Go back" Installation freezes at 88%, but when choosing "Continue" installation finishes normally.
Last, The choices given did not correspond to the question ask, the question should be removed or the buttons changed to "Yes", "No".

I installed Edgy and Feisty in the same way without any problem, This should be changed soon, because many people may not install Ubuntu because of the freezing or because they don understand whats happening.

fmaste (fmaste-gmail) wrote :

I took a screenshot

Albert Damen (albrt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in ubiquity.

ionospheric (berthold1) wrote :

I had the exact same problem on my Dell Latitude D610. I think it worked when I let it import an account even though I didn't want to, but I can always delete that account later.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments