Installation stops while languagepacks are downloaded

Bug #149629 reported by Vincent Dekker on 2007-10-05
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,
Again I did not succeed in installing Gutsy (version for on my pentium 4)
I reported earlier that I could not get passed diskpartioner ('schijfindeler wordt opgestart'in the Dutch language), then I got stuck at step 6: select userprofile ('Selecteer gebruikers profielen' in Dutch).
This time however I got passed the diskpartioner, skipped the userprofiles and thought that everythoing smooth.
Until 86 % of the installation was complete and languagepacks were downloaded and installed. At 0:48 seconds to go with the installation of the languagepacks, the process halted. It left the little window telling me 'Taalpakketten worden geïnstalleerd Downloaden van taalpakketten nog 0:48 te gaan' on the screen, but nothing happened for some two minutes and I decided I had not succeeded after all. So I closed the installation window.
The installation was 87 % complete. Ubuntu Gutsy was still working from the CD, so I checked Places to see if I could see a partition with Gutsy on it. I couldn't immediately recognize it, but later found it when working with Ubuntu 7.04. But in the boot-menu there is mention yet of Gutsy, only of Feisty and my Win XP. So I can't start Gutsy.
Therefore I shut down the pc all together and restarted it to reïnstall Gutsy. This time I got a screen I've seen a couple of times before: a pattern of coloured small lines that fills the whole screen. This screen freezes and the installation becomes impossible...
Alas, I'm about to give up hope that I will get Gutsy beta installed on my system.
Vincent Dekker

DJ Wings (djwings) wrote :

I get the exact same problem on Kubuntu 7.10 Beta. I heard on #ubuntu+1 (irc.freenode.net) that taking the system offline during the install should solve the problem. I'll try that and see how it goes.

This time I clicked on Overslaan (skip in English) when teh installation
of the languagepacks started. The result was the samen, the installation of
the whole system stopped again at 87 %.
I'll try installing now without being online, as DJ Wings suggests...

2007/10/6, DJ Wings <email address hidden>:
>
> I get the exact same problem on Kubuntu 7.10 Beta. I heard on #ubuntu+1
> (irc.freenode.net) that taking the system offline during the install
> should solve the problem. I'll try that and see how it goes.
>
> --
> Installation stops while languagepacks are downloaded
> https://bugs.launchpad.net/bugs/149629
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Vincent

DJ Wings (djwings) wrote :

Taking the system offline works for me, but this still has to be fixed for the final.

DJ Wings (djwings) wrote :

I can find a third confirmation in Digg comments if needed.

Colin Watson (cjwatson) wrote :

Thanks for your report. This is also bug 145012, and should be fixed in the release candidate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers