14.04.3:No accordingly keyboard layout found in Traditional Chinese

Bug #1482160 reported by Evan Wang on 2015-08-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

When select Traditional Chinese as default system language during installation, default keyboard layout is still English, and no Traditional Chinese found in keyboard layout list.

STEPS:
1. Grab the latest image from http://cdimages.ubuntu.com/trusty/daily-live/current/ (20150805)
2. Use qemu to create a cow2 image file for hdd
3. Run kvm -m 2048 -hda ubuntu-hda.qcow2 -cdrom trusty-desktop-amd64.iso -boot d -vga vmware
4. Boot up the image. When you see the aubergine screen with an icon at the bottom, press any key to get the menu
5. Language list will appear,use arrow keys to select Traditional Chinese as language and press Enter
6. Click on the Install Ubuntu button ("安裝 Ubuntu")
7. Continue...and go to check if keyboard layout is correct

EXPECTED:
In test case the expected keyboard layout should be "Traditional Chinese" by default
http://iso.qa.ubuntu.com/qatracker/milestones/308/builds/99406/testcases/1316/results

ACTUAL:
The default keyboard layout is English, and no Traditional Chinese found in keyboard layout list, for details please refer to the screenshot attached.

Evan Wang (wsy324) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1482160

tags: added: iso-testing
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 1482160

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers