14.04.3:The items under system settings, sound and network are still shows as English

Bug #1481677 reported by Evan Wang on 2015-08-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

When select simplified Chinese as default system language during installation, the items under system settings, sound and network in system tray are still shows as English.

STEPS:
1. Grab the latest image from http://cdimages.ubuntu.com/trusty/daily-live/current/
2. Use qemu to create a cow2 image file for hdd
3. Run kvm -m 2048 -hda ubuntu-hda.qcow2 -cdrom trusty-desktop-amd64.iso -boot d -vga vmware
4. Boot up the image, select simplified Chinese as default system language from left language column
6. Check the items under system settings, sound and network in system tray

EXPECTED:
All items should be shown as simplified Chinese

ACTUAL:
The items under system settings, sound and network in system tray are still shown as English, please refer to screenshot for details.
(This only happens during installation, all of them shows correctly after the installation)

Evan Wang (wsy324) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1481677

tags: added: iso-testing
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 1481677

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers