In installer selecting something else does not show used space on xfs partitions.

Bug #1480711 reported by Lyn Perrine on 2015-08-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce before the current install onto this hardware have an xfs partition already on the disk with another parittion or some free space as xfs partitions cannot be shrunk. Going through the installer when asked to choose entire disk install alongside physical volume for encryption or something else choose something else. The free space on the disk is not shown from selecting install at the menu if I press control alt t in ubuntu mate it brings up a terminal and I can see the used space on the xfs partitions by runing sudo gparted.

 ubiquity:
  Installed: 2.21.27
  Candidate: 2.21.27
  Version table:
 *** 2.21.27 0
        500 http://archive.ubuntu.com/ubuntu/ wily/main amd64 Packages
        100 /var/lib/dpkg/status set, in which case 512-byte blocks are used.

Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10

I expected the free space column to calculate xfs partition used space seeing as it is an old and mature filesystem. Instead I get unkwon as the size but the iso can see the used space in gparted. I can still install but seeing free space would be nice.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: ubiquity 2.21.27
ProcVersionSignature: Ubuntu 4.1.0-3.3-generic 4.1.3
Uname: Linux 4.1.0-3-generic x86_64
ApportVersion: 2.18-0ubuntu5
Architecture: amd64
CasperVersion: 1.362
Date: Sun Aug 2 20:05:31 2015
InstallCmdLine: file=/cdrom/preseed/ubuntu-mate.seed boot=casper initrd=/casper/initrd.lz quiet splash --- maybe-ubiquity
LiveMediaBuild: Ubuntu-MATE 15.10 "Wily Werewolf" - Alpha amd64 (20150802)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Lyn Perrine (walterorlin) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1480711

tags: added: iso-testing
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers