[oem] no notification to install extra langpacks after installation

Bug #1446539 reported by Jean-Baptiste Lallement on 2015-04-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
ubiquity (Ubuntu)
High
Unassigned
Nominated for Vivid by Alberto Salvia Novella

Bug Description

ubuntu-desktop amd64 20150421 UEFI / oem installation

Initial installation in English
End user in French

French langpacks are not installed and there is no notification to install them after end user setup.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
Uname: Linux 3.19.0-15-generic x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Apr 21 11:18:59 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-04-21 (0 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150421)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Jean-Baptiste Lallement (jibel) wrote :
summary: - Language pack are not installed at installation time and no notification
- to install them after installation
+ [oem] no notification to install extra langpacks after installation
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1446539

tags: added: iso-testing
Changed in ubuntu-release-notes:
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
no longer affects: ubiquity
tags: added: rls-w-incoming
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers