Fails to start from kubuntu live session with failed to remove /run/udisks2/inhibit-polkit

Bug #1436497 reported by Philip Muškovac
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Starting Ubiquity in a kubuntu vivid live session just prints

rmdir: failed to remove ‘/run/udisks2/inhibit-polkit’: Device or resource busy

and quits

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: ubiquity 2.21.17
ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
Uname: Linux 3.19.0-10-generic x86_64
ApportVersion: 2.16.2-0ubuntu4
Architecture: amd64
CasperVersion: 1.355
Date: Wed Mar 25 18:29:40 2015
InstallCmdLine: file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash --- maybe-ubiquity
LiveMediaBuild: Kubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150325.1)
ProcEnviron:
 SHELL=/bin/bash
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 LANGUAGE=
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Philip Muškovac (yofel) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1436497

tags: added: iso-testing
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Revision history for this message
Jonathan Riddell (jr) wrote :

nobody else has come across bug 1436497 that I'm aware of, can you think of anything you're doing different?

Revision history for this message
Philip Muškovac (yofel) wrote :

Doesn't look like I can reproduce this anymore either, maybe it was just an issue in that image

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Julien SCORDIA (julien-scordia) wrote :

I have encountered the same error when trying to run Ubiquity in Kubuntu Vivid.
The workaround I found is to type /two times/:

$ sudo umount /run/udisks2/inhibit-polkit

Don't ask me why, but it solved the problem.

Revision history for this message
Dale Trombley (buzzmandt) wrote :

I have also encountered this and I can verify that Juliens workaround did indeed work
with only 1 exception, I needed only do the command one time. The second time it said it was already unmounted

$ sudo umount /run/udisks2/inhibit-polkit

Thank you
-Dale

Revision history for this message
Krister Swenson (thekswenson) wrote :

This happens with the regular Ubuntu too. Julien's workaround works for me too.

Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers