Installer abbort while updating from 11.10

Bug #1429930 reported by Marcel Hörz on 2015-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Installer abbort suddenly while updating from kubuntu 11.10 to 14.04 LTS.
I don't know, why.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.8
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CasperVersion: 1.340
Date: Mon Mar 9 17:41:10 2015
InstallCmdLine: noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
ProcEnviron:
 LANGUAGE=de_DE.UTF-8
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Marcel Hörz (marzel) wrote :

Exception during installation:
Mar 9 16:31:51 ubuntu /plugininstall.py: Traceback (most recent call last):
Mar 9 16:31:51 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1770, in <module>
Mar 9 16:31:51 ubuntu /plugininstall.py: install.run()
Mar 9 16:31:51 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 78, in wrapper
Mar 9 16:31:51 ubuntu /plugininstall.py: func(self)
Mar 9 16:31:51 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 204, in run
Mar 9 16:31:51 ubuntu /plugininstall.py: self.configure_plugins()
Mar 9 16:31:51 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 570, in configure_plugins
Mar 9 16:31:51 ubuntu /plugininstall.py: self.run_plugin(plugin)
Mar 9 16:31:51 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 547, in run_plugin
Mar 9 16:31:51 ubuntu /plugininstall.py: "Plugin %s failed with code %s" % (plugin.NAME, ret))
Mar 9 16:31:51 ubuntu /plugininstall.py: ubiquity.install_misc.InstallStepError: Plugin timezone failed with code 2
Mar 9 16:31:51 ubuntu /plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers